Small Cheese

Windows Live Messenger Forcing User Upgrade To New Version

Today when I try to sign in to Live Messenger 2009 and there is a message popup telling me in order to continue I must install/upgrade to the new version.

Before this the message just to notify me each time of successful login and I can ignore it. However, this time seem forcing me to upgrade and must install new version only can continue login.

The Alert Message To Force User Upgrading To The New Version
The Alert Message To Force User Upgrading To The New Version

Of course, you will ask why don’t just upgrade and get it work . I hope to do so but I got a problem with the proxy server with this latest version. Therefore I got no choice to stay at the previous release. If you don’t like to upgrade for some other reason perhaps you can try this option.

I am Windows 7 user and I bypass this checking with this way.

1. Right click the Live Messenger 2009 and select Properties.
2. Click on the Compatibility tab.
3. Check the box “Run this program in compatibility mode for
4. From the drop down list select the value “Windows 2000

Check The Box To Run Compatibility Mode In Windows 2000
Check The Box To Run Compatibility Mode In Windows 2000

Tips:

I tried with other options too and it works.
– Windows XP (SP2)
– Windows Server 2003 (SP1)


Custom Search